
<!DOCTYPE html>

<!--[if lt IE 7]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js"><!--<![endif]-->

	<head>

		<meta charset="utf-8">

		<!-- Google Chrome Frame for IE -->
		<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]-->
		<!-- mobile meta -->
                    <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
        
		<link rel="pingback" href="https://www.movieguide.org/xmlrpc.php">

		
		<!-- head functions -->
		<title>Dean Cain Movie Exposing the Abortionist GOSNELL Finds a Studio</title>

<!-- Push notifications for this website enabled by Roost. Support for Chrome, Safari, and Firefox. (v 2.5.0) - https://goroost.com/ -->

<!-- This site is optimized with the Yoast SEO plugin v7.7.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="In October of this year, GOSNELL: THE TRIAL OF AMERICA’S BIGGEST SERIAL KILLER will open in just shy of 1,000 theaters across the U.S. The movie dramatically portrays the recent events of Dr. Kermit Gosnell, nicknamed “the abortion doctor.”..."/>
<link rel="canonical" href="https://www.movieguide.org/news-articles/dean-cain-movie-exposing-the-abortionist-gosnell-finds-a-studio.html" />
<link rel="publisher" href="https://plus.google.com/+MovieguideOrg/about"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Dean Cain Movie Exposing the Abortionist GOSNELL Finds a Studio" />
<meta property="og:description" content="In October of this year, GOSNELL: THE TRIAL OF AMERICA’S BIGGEST SERIAL KILLER will open in just shy of 1,000 theaters across the U.S. The movie dramatically portrays the recent events of Dr. Kermit Gosnell, nicknamed “the abortion doctor.”..." />
<meta property="og:url" content="https://www.movieguide.org/news-articles/dean-cain-movie-exposing-the-abortionist-gosnell-finds-a-studio.html" />
<meta property="og:site_name" content="Movieguide | The Family &amp; Christian Guide to Movie Reviews" />
<meta property="article:publisher" content="https://www.facebook.com/movieguide" />
<meta property="article:section" content="News &amp; Articles" />
<meta property="article:published_time" content="2018-06-27T19:10:50+00:00" />
<meta property="article:modified_time" content="2018-06-27T23:36:14+00:00" />
<meta property="og:updated_time" content="2018-06-27T23:36:14+00:00" />
<meta property="og:image" content="https://mk0movieguide99l7786.kinstacdn.com/wp-content/uploads/2018/06/Dean-Cain-Net-Worth-2017-2018.jpg" />
<meta property="og:image:secure_url" content="https://mk0movieguide99l7786.kinstacdn.com/wp-content/uploads/2018/06/Dean-Cain-Net-Worth-2017-2018.jpg" />
<meta property="og:image:width" content="847" />
<meta property="og:image:height" content="442" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="In October of this year, GOSNELL: THE TRIAL OF AMERICA’S BIGGEST SERIAL KILLER will open in just shy of 1,000 theaters across the U.S. The movie dramatically portrays the recent events of Dr. Kermit Gosnell, nicknamed “the abortion doctor.”..." />
<meta name="twitter:title" content="Dean Cain Movie Exposing the Abortionist GOSNELL Finds a Studio" />
<meta name="twitter:site" content="@movieguide" />
<meta name="twitter:image" content="https://mk0movieguide99l7786.kinstacdn.com/wp-content/uploads/2018/06/Dean-Cain-Net-Worth-2017-2018.jpg" />
<meta name="twitter:creator" content="@movieguide" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/www.movieguide.org\/","sameAs":["https:\/\/www.facebook.com\/movieguide","https:\/\/instagram.com\/movieguide\/","https:\/\/plus.google.com\/+MovieguideOrg\/about","https:\/\/www.youtube.com\/movieguide","https:\/\/www.pinterest.com\/movieguide\/","https:\/\/twitter.com\/movieguide"],"@id":"https:\/\/www.movieguide.org\/#organization","name":"Movieguide","logo":"https:\/\/www.movieguide.org\/wp-content\/uploads\/2015\/01\/10366268_10152063754327097_8935109610445173863_n-1.png"}</script>
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/www.movieguide.org\/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/www.movieguide.org\/category\/news-articles","name":"News &amp; Articles"}},{"@type":"ListItem","position":3,"item":{"@id":"https:\/\/www.movieguide.org\/news-articles\/dean-cain-movie-exposing-the-abortionist-gosnell-finds-a-studio.html","name":"Dean Cain Movie Exposing the Abortionist GOSNELL Finds a Studio"}}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Movieguide | The Family &amp; Christian Guide to Movie Reviews &raquo; Feed" href="https://www.movieguide.org/feed" />
<link rel="alternate" type="application/rss+xml" title="Movieguide | The Family &amp; Christian Guide to Movie Reviews &raquo; Comments Feed" href="https://www.movieguide.org/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Movieguide | The Family &amp; Christian Guide to Movie Reviews &raquo; Dean Cain Movie Exposing the Abortionist GOSNELL Finds a Studio Comments Feed" href="https://www.movieguide.org/news-articles/dean-cain-movie-exposing-the-abortionist-gosnell-finds-a-studio.html/feed" />
<!--[if IE]>
<link rel='stylesheet' id='dslc-css-ie-css'  href='https://mk0movieguide99l7786.kinstacdn.com/wp-content/plugins/live-composer-page-builder/css/ie.css' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 9]>
<link rel='stylesheet' id='cb-ie-only-css'  href='https://mk0movieguide99l7786.kinstacdn.com/wp-content/themes/valenti/library/css/ie.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='header-fvm-fonts-css'  href='//fonts.googleapis.com/css?family=Oswald:400,400italic,700|Open+Sans:400,400italic,700&#038;subset=greek,greek-ext' type='text/css' media='all' />
<link rel='stylesheet' id='fvm-header-0-css'  href='https://mk0movieguide99l7786.kinstacdn.com/wp-content/uploads/fvm/out/header-e8827a82-1527040683.min.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var appp_ajax_login = {"processing":"Logging in....","required":"Fields are required","error":"Error Logging in"};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mk0movieguide99l7786.kinstacdn.com/wp-content/uploads/fvm/out/header-bd131796-1527040683.min.js'></script><script type='text/javascript' src='https://apis.google.com/js/platform.js'></script><script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"rest_api":"1","sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/www.movieguide.org\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","action":"update_views_ajax","ID":"518683","token":"4664918bb6","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://mk0movieguide99l7786.kinstacdn.com/wp-content/uploads/fvm/out/header-f03452b3-1527040683.min.js'></script><link rel='https://api.w.org/' href='https://www.movieguide.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.movieguide.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.movieguide.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.6" />
<link rel='shortlink' href='https://www.movieguide.org/?p=518683' />
<link rel="alternate" type="application/json+oembed" href="https://www.movieguide.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.movieguide.org%2Fnews-articles%2Fdean-cain-movie-exposing-the-abortionist-gosnell-finds-a-studio.html" />
<link rel="alternate" type="text/xml+oembed" href="https://www.movieguide.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.movieguide.org%2Fnews-articles%2Fdean-cain-movie-exposing-the-abortionist-gosnell-finds-a-studio.html&#038;format=xml" />
<!-- CSS JS Files (custom rules) -->
<style type="text/css">

</style>
<!-- CSS JS Files (custom rules) -->
<script type="text/javascript">

</script>
			<meta property="fb:pages" content="20374712096" />
			<meta name="apple-itunes-app" content="app-id=376467905, affiliate-data=at=10lHjf&ct=smartbanner, app-argument=https://www.movieguide.org/news-articles/dean-cain-movie-exposing-the-abortionist-gosnell-finds-a-studio.html" /><link rel="apple-touch-icon" href="https://mk0movieguide99l7786.kinstacdn.com/wp-content/plugins/movieguide/images/icon180.png" /><link rel="chrome-webstore-item" href="https://chrome.google.com/webstore/detail/aclcljkkldaenfhmaabfakhgpieieono"><script async src="https://mk0movieguide99l7786.kinstacdn.com/wp-content/plugins/movieguide/js/reviews.js"></script><script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version="2.0";
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,"script",
"https://connect.facebook.net/en_US/fbevents.js");
 fbq("init", "189779945198504"); 
fbq("track", "PageView");
</script>
<noscript>
 <img height="1" width="1" 
src="https://www.facebook.com/tr?id=189779945198504&ev=PageView
&noscript=1"/>
</noscript><script type="text/javascript">
			var gr_goal_params = {
			param_0 : "",
			param_1 : "",
			param_2 : "",
			param_3 : "",
			param_4 : "",
			param_5 : ""
			};</script>
			<script type="text/javascript" src="https://www.movieguidemail.com/goals_log.js?p=2&u=7"></script><style>.cb-base-color, .cb-overlay-stars .fa-star, #cb-vote .fa-star, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, .bbp-submit-wrapper button:visited, .buddypress .cb-cat-header #cb-cat-title a,  .buddypress .cb-cat-header #cb-cat-title a:visited, .woocommerce .star-rating:before, .woocommerce-page .star-rating:before, .woocommerce .star-rating span, .woocommerce-page .star-rating span, .woocommerce .stars a {
            color:#eb9812;
        }#cb-search-modal .cb-header, .cb-join-modal .cb-header, .lwa .cb-header, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            border-color: #eb9812;
        }.cb-sidebar-widget .cb-sidebar-widget-title, .cb-multi-widget .tabbernav .tabberactive, .cb-author-page .cb-author-details .cb-meta .cb-author-page-contact, .cb-about-page .cb-author-line .cb-author-details .cb-meta .cb-author-page-contact, .cb-page-header, .cb-404-header, .cb-cat-header, #cb-footer #cb-widgets .cb-footer-widget-title span, #wp-calendar caption, .cb-tabs ul .current, .cb-tabs ul .ui-state-active, #bbpress-forums li.bbp-header, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li.selected, #buddypress div.item-list-tabs ul li.current, #buddypress .item-list-tabs ul li:hover, .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
            border-bottom-color: #eb9812 ;
        }#cb-main-menu .current-post-ancestor, #cb-main-menu .current-menu-item, #cb-main-menu .current-menu-ancestor, #cb-main-menu .current-post-parent, #cb-main-menu .current-menu-parent, #cb-main-menu .current_page_item, #cb-main-menu .current-page-ancestor, #cb-main-menu .current-category-ancestor, .cb-review-box .cb-bar .cb-overlay span, #cb-accent-color, .cb-highlight, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            background-color: #eb9812;
        }</style><style type="text/css">
                                                 body, #respond { font-family: 'Open Sans', sans-serif; }
                                                 h1, h2, h3, h4, h5, h6, .h1, .h2, .h3, .h4, .h5, .h6, #cb-nav-bar #cb-main-menu ul li > a, .cb-author-posts-count, .cb-author-title, .cb-author-position, .search  .s, .cb-review-box .cb-bar, .cb-review-box .cb-score-box, .cb-review-box .cb-title, #cb-review-title, .cb-title-subtle, #cb-top-menu a, .tabbernav, #cb-next-link a, #cb-previous-link a, .cb-review-ext-box .cb-score, .tipper-positioner, .cb-caption, .cb-button, #wp-calendar caption, .forum-titles, .bbp-submit-wrapper button, #bbpress-forums li.bbp-header, #bbpress-forums fieldset.bbp-form .bbp-the-content-wrapper input, #bbpress-forums .bbp-forum-title, #bbpress-forums .bbp-topic-permalink, .widget_display_stats dl dt, .cb-lwa-profile .cb-block, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li, #buddypress .activity-list li.load-more, #buddypress a.activity-time-since, #buddypress ul#groups-list li div.meta, .widget.buddypress div.item-options, .cb-activity-stream #buddypress .activity-header .time-since, .cb-font-header, .woocommerce table.shop_table th, .woocommerce-page table.shop_table th, .cb-infinite-scroll a, .cb-no-more-posts { font-family:'Oswald', sans-serif; }
                     </style><style type="text/css">.entry-content a, .entry-content a:visited {color:#3498db; }body {color:#444444; }body { font-size: 16px; }@media only screen and (min-width: 1020px){ body { font-size: 16px; }}.header { background-color: #174363; }</style><!-- end custom css --><style type="text/css">.dslc-modules-section-wrapper, .dslca-add-modules-section { width : 750px; } .dslc-modules-section:not(.dslc-full) { padding-left: 4%;  padding-right: 4%; } .dslc-modules-section { background-image:disabled;background-repeat:repeat;background-position:left top;background-attachment:scroll;background-size:auto;border-width:0px;border-style:solid;margin-left:0%;margin-right:0%;margin-bottom:0px;padding-bottom:80px;padding-top:80px;padding-left:0%;padding-right:0%; }</style><link rel="amphtml" href="https://www.movieguide.org/news-articles/dean-cain-movie-exposing-the-abortionist-gosnell-finds-a-studio.html/amp"><style>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</style>
		<script>
			var ulp_custom_handlers = {};
			var ulp_cookie_value = "ilovelencha";
			var ulp_onload_popup = "";
			var ulp_onload_mode = "none";
			var ulp_onload_period = "5";
			var ulp_onscroll_popup = "";
			var ulp_onscroll_mode = "none";
			var ulp_onscroll_period = "5";
			var ulp_onexit_popup = "";
			var ulp_onexit_mode = "none";
			var ulp_onexit_period = "5";
			var ulp_onidle_popup = "";
			var ulp_onidle_mode = "none";
			var ulp_onidle_period = "5";
			var ulp_onabd_popup = "";
			var ulp_onabd_mode = "none";
			var ulp_onabd_period = "5";
			var ulp_onload_delay = "5";
			var ulp_onload_close_delay = "0";
			var ulp_onscroll_offset = "600";
			var ulp_onidle_delay = "30";
			var ulp_recaptcha_enable = "off";
			var ulp_content_id = "518683";
		</script>		<!-- end head functions-->

	</head>

	<body class="post-template-default single single-post postid-518683 single-format-standard  cb-sticky-mm cb-mod-underlines cb-mod-zoom cb-m-sticky cb-tm-logo cb-sb-nar-embed-fw cb-cat-t-dark cb-mobm-light cb-gs-style-b cb-modal-dark cb-light-blog cb-sidebar-right cb-boxed cb-fis-type-standard cb-fis-tl-default">

        
	    <div id="cb-outer-container">

            
            <!-- Small-Screen Menu -->
            
            <div id="cb-mob-menu" class="clearfix cb-dark-menu">
                <a href="#" id="cb-mob-close" class="cb-link"><i class="fa cb-times"></i></a>

                                    <div class="cb-mob-menu-wrap">
                        <ul class="cb-small-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children cb-has-children menu-item-505113"><a href="https://www.movieguide.org/reviews">Reviews</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-501536"><a href="https://www.movieguide.org/category/reviews">Movie Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-503638"><a href="https://www.movieguide.org/category/reviews/in-theaters">In Theaters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-501532"><a href="https://www.movieguide.org/category/tv-reviews">TV Reviews</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-500856"><a href="https://www.movieguide.org/category/news-articles">Articles</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-500858"><a href="https://www.movieguide.org/category/podcasts">Podcasts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-500854"><a href="https://www.movieguide.org/category/watch-reviews">Videos</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-500962"><a href="https://www.movieguide.org/category/red-carpet">Red Carpet</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-500964"><a href="https://www.movieguide.org/category/interviews">Interviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-500967"><a href="https://www.movieguide.org/category/watch-reviews/specials">Specials</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-515309"><a href="https://www.movieguide.org/category/top-10">Top 10</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-515313"><a href="https://www.movieguide.org/category/top-10/year">Year</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-515310"><a href="https://www.movieguide.org/category/top-10/genre">Genre</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-515311"><a href="https://www.movieguide.org/category/top-10/holiday">Holiday</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-515312"><a href="https://www.movieguide.org/category/top-10/theme">Theme</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-505112"><a href="https://www.movieguide.org/recommended">Recommended</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-511564"><a href="https://www.movieguide.org/donate/?utm_source=menu">Donate</a></li>
</ul>                    </div>
                            </div>

            <!-- /Small-Screen Menu -->

                    <div id="cb-search-modal" class="cb-s-modal cb-modal cb-dark-menu">
                        <div class="cb-search-box">
                            <div class="cb-header">
                                <div class="cb-title">Search</div>
                                <div class="cb-close">
                                    <span class="cb-close-modal cb-close-m"><i class="fa fa-times"></i></span>
                                </div>
                            </div><form role="search" method="get" class="cb-search" action="https://www.movieguide.org/">

    <input type="text" class="cb-search-field" placeholder="" value="" name="s" title="">
    <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>

</form></div></div>    		<div id="cb-container" class="wrap clearfix" itemscope itemtype="http://schema.org/Article">

                <header class="header clearfix wrap">

                                            
                    
                        <div id="cb-logo-box" class="wrap clearfix">
                                            <div id="logo" class="cb-with-large">
                    <a href="https://www.movieguide.org">
                        <img src="https://mk0movieguide99l7786.kinstacdn.com/wp-content/uploads/2014/07/movieguide-logo@2x.png" alt="Movieguide | The Family &amp; Christian Guide to Movie Reviews logo" data-at2x="https://mk0movieguide99l7786.kinstacdn.com/wp-content/uploads/2014/07/movieguide-logo@2x.png">
                    </a>
                </div>
                                        <div class="cb-large cb-h-block cb-block"><div class="movieguide_ad_header movieguide_ad_banner" id="div-gpt-ad-1470850276868-0">
<script>
googletag.cmd.push(function() { googletag.display("div-gpt-ad-1470850276868-0"); });
</script>
</div>
<div class="movieguide_ad_mobile movieguide_ad_banner" id="div-gpt-ad-1470850276868-3">
<script>
googletag.cmd.push(function() { googletag.display("div-gpt-ad-1470850276868-3"); });
</script>
</div></div>                        </div>

                     
                    

                                             <nav id="cb-nav-bar" class="clearfix cb-dark-menu">
                            <div id="cb-main-menu" class="cb-nav-bar-wrap clearfix wrap">
                                <ul class="nav main-nav wrap clearfix"><li id="menu-item-505113" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children cb-has-children menu-item-505113"><a href="https://www.movieguide.org/reviews">Reviews</a><div class="cb-links-menu"><ul class="cb-sub-menu">	<li id="menu-item-501536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-501536"><a href="https://www.movieguide.org/category/reviews">Movie Reviews</a></li>
	<li id="menu-item-503638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-503638"><a href="https://www.movieguide.org/category/reviews/in-theaters">In Theaters</a></li>
	<li id="menu-item-501532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-501532"><a href="https://www.movieguide.org/category/tv-reviews">TV Reviews</a></li>
</ul></div></li>
<li id="menu-item-500856" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-500856"><a href="https://www.movieguide.org/category/news-articles">Articles</a></li>
<li id="menu-item-500858" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-500858"><a href="https://www.movieguide.org/category/podcasts">Podcasts</a></li>
<li id="menu-item-500854" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-500854"><a href="https://www.movieguide.org/category/watch-reviews">Videos</a><div class="cb-links-menu"><ul class="cb-sub-menu">	<li id="menu-item-500962" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-500962"><a href="https://www.movieguide.org/category/red-carpet">Red Carpet</a></li>
	<li id="menu-item-500964" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-500964"><a href="https://www.movieguide.org/category/interviews">Interviews</a></li>
	<li id="menu-item-500967" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-500967"><a href="https://www.movieguide.org/category/watch-reviews/specials">Specials</a></li>
</ul></div></li>
<li id="menu-item-515309" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-515309"><a href="https://www.movieguide.org/category/top-10">Top 10</a><div class="cb-links-menu"><ul class="cb-sub-menu">	<li id="menu-item-515313" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-515313"><a href="https://www.movieguide.org/category/top-10/year">Year</a></li>
	<li id="menu-item-515310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-515310"><a href="https://www.movieguide.org/category/top-10/genre">Genre</a></li>
	<li id="menu-item-515311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-515311"><a href="https://www.movieguide.org/category/top-10/holiday">Holiday</a></li>
	<li id="menu-item-515312" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-515312"><a href="https://www.movieguide.org/category/top-10/theme">Theme</a></li>
</ul></div></li>
<li id="menu-item-505112" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-505112"><a href="https://www.movieguide.org/recommended">Recommended</a></li>
<li id="menu-item-511564" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-511564"><a href="https://www.movieguide.org/donate/?utm_source=menu">Donate</a></li>
<li class="cb-icons"><ul id="cb-icons-wrap"><li class="cb-icon-search cb-menu-icon"><a href="#" data-cb-tip="Search" class="cb-tip-bot" id="cb-s-trigger"><i class="fa fa-search"></i></a></li></ul></li></ul>                            </div>
                        </nav>
                    
	 				
                                <!-- Secondary Menu -->
        <div id="cb-top-menu" class="clearfix cb-dark-menu cb-hidden">
            <div class="wrap cb-top-menu-wrap clearfix">

                <div class="cb-left-side cb-mob">
                                            <a href="#" id="cb-mob-open"><i class="fa fa-bars"></i></a>
                                    <div id="mob-logo" class="cb-top-logo">
                    <a href="https://www.movieguide.org">
                        <img src="https://mk0movieguide99l7786.kinstacdn.com/wp-content/uploads/2017/03/movieguidetextblack.png" alt=" logo" data-at2x="https://mk0movieguide99l7786.kinstacdn.com/wp-content/uploads/2017/03/movieguidetextblack.png">
                    </a>
                </div>
            </div><div class="cb-mob-right"><a href="#" class="cb-small-menu-icons cb-small-menu-search" id="cb-s-trigger-sm"><i class="fa fa-search"></i></a></div>
            </div>
        </div>
        <!-- /Secondary Menu -->

                    
                    
	 				      <a href="#" id="cb-to-top" class="cb-base-color"><i class="fa fa-long-arrow-up"></i></a>

                    
                </header> <!-- end header -->            <div id="cb-content" class="wrap clearfix">

                
    <meta itemprop="datePublished" content="2018-06-27T19:10:50+00:00">
    <meta itemprop="dateModified" content="2018-06-27T23:36:14+00:00">
    <meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.movieguide.org/news-articles/dean-cain-movie-exposing-the-abortionist-gosnell-finds-a-studio.html">
    <span class="cb-hide" itemscope itemprop="publisher" itemtype="https://schema.org/Organization">
        <meta itemprop="name" content="Movieguide | The Family &amp; Christian Guide to Movie Reviews">
        <meta itemprop="url" content="https://mk0movieguide99l7786.kinstacdn.com/wp-content/uploads/2014/07/movieguide-logo@2x.png">
        <span class="cb-hide" itemscope itemprop="logo" itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://mk0movieguide99l7786.kinstacdn.com/wp-content/uploads/2014/07/movieguide-logo@2x.png">
        </span>
    </span>
    <span class="cb-hide" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Stephanie Mott"></span>

    <meta itemprop="headline" content="Dean Cain Movie Exposing the Abortionist GOSNELL Finds a Studio">

      <span class="cb-hide" itemscope itemtype="http://schema.org/ImageObject" itemprop="image" >
        <meta itemprop="url" content="https://mk0movieguide99l7786.kinstacdn.com/wp-content/uploads/2018/06/Dean-Cain-Net-Worth-2017-2018.jpg">
        <meta itemprop="width" content="847">
        <meta itemprop="height" content="442">
    </span>


				<div id="main" class="cb-main clearfix">

						<article id="post-518683" class="clearfix post-518683 post type-post status-publish format-standard has-post-thumbnail category-news-articles">

                             <div class="cb-breadcrumbs wrap cb-padding-off"><a href="https://www.movieguide.org">Home</a><i class="fa fa-angle-right"></i><div itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.movieguide.org/category/news-articles" title="View all posts in News &amp; Articles" itemprop="url"><span itemprop="title">News &amp; Articles</span></a></div></div><div id="cb-fis-wrap" class="cb-entry-header hentry cb-fis cb-style-off"><span class="cb-title-fi"><h1 class="entry-title cb-entry-title cb-single-title" itemprop="headline">Dean Cain Movie Exposing the Abortionist GOSNELL Finds a Studio</h1></span></div>
							<section class="cb-entry-content entry-content clearfix" itemprop="articleBody">

								<div id="dslc-theme-content"><div id="dslc-theme-content-inner"><script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=movieguide"></script><div class=" addthis_jumbo_share"></div><p><img class="aligncenter size-full wp-image-518686" src="https://mk0movieguide99l7786.kinstacdn.com/wp-content/uploads/2018/06/Dean-Cain-Net-Worth-2017-2018.jpg" alt="" width="847" height="442" /></p>
<p class="p1" style="text-align: center;"><span class="s1"><b>Dean Cain Movie Exposing the Abortionist GOSNELL Finds a Studio</b></span></p>
<p class="p2" style="text-align: center;"><span class="s1"><b>By Tess Farrand, Contributing Writer</b></span></p>
<p class="p4"><span class="s1">In October of this year, GOSNELL: THE TRIAL OF AMERICA’S BIGGEST SERIAL KILLER will open in just shy of 1,000 theaters across the U.S. The movie dramatically portrays the recent events of Dr. Kermit Gosnell, nicknamed “the abortion doctor.” Gosnell was found guilty in 2013 of three accounts of first-degree murder and one account of involuntary manslaughter of an adult patient. Filmmakers of GOSNELL hope to shed light on the real-life events and educate audiences about the evils Dr. Gosnell committed. </span></p>
<p class="p4"><span class="s1">Kimberly Guilfoyle of Fox News provides insight to the turmoil that the trial brought to her personally while reporting on the events, stating, “it was one of the most disturbing experiences that I have ever had.”</span></p>
<p class="p4"><span class="s1">Dr. Gosnell is infamous for his abortion method. “Women who came in for late-term abortions would be induced, live babies would be born, and then Dr. Gosnell would kill the babies by severing their spinal cords with scissors.” He called this method “snipping.”</span></p>
<p class="p4"><span class="s1">Producer John Sullivan notes, “We were very careful not to make it too graphic. Gosnell saving feet of infants in jars as trophies plays a role, and you’ll see him take scissors out, but that part plays out as theater of the mind.&#8221; Despite this, producers are wary of an R-rating. </span></p>
<p class="p4"><span class="s1"><span class="Apple-converted-space">    </span>Dean Cain, who hosted the 20th Annual Movieguide® Awards in 2012 plays the lead detective in the movie. Nick Searcy of the TV show JUSTIFIED directs GOSNELL and also plays a minor role.</span></p>
<p class="p4"><span class="s1">For producers of GOSNELL, the road to distribution has been long and challenging. Jeffrey Minehart, the judge of the Gosnell trial, sued the filmmakers due to his portrayal in the movie. The lawsuit didn’t stop the movie for long, however, since the filmmakers have announced that GVN Releasing has picked up the movie for national distribution. </span></p>
<p class="p4"><span class="s1"><span class="Apple-converted-space">    </span>Sullivan relayed, &#8220;Hollywood is afraid of this content. It&#8217;s a true story the media tried to ignore from the very beginning, so I wasn’t surprised to see Hollywood ignore us.&#8221; </span></p>
<p class="p4"><span class="s1">His outlook is typical for an independent film producer and tests the status quo of what is acceptable on-screen content. However, Hollywood’s trepidations with GOSNELL is more likely due to the number of pro-choice lobbyists in the entertainment industry than anything else, even though movies with pro-life themes and messages are more successful at the box-office than movies with pro-abortion elements.</span></p>
<p class="p4"><span class="s1">Because we live in a broken world, tragedies and these horrid occurrences play out on the stage of life. Since filmmakers and audiences cannot ignore the sad truths that the trial brought to light, it is important that these events are showcased to educate others on the present evils of this age. </span></p>
<p class="p4"><span class="s1">In John 10:10, Jesus says, “The thief comes only to steal and kill and destroy. I came that they may have life and have it abundantly (ESV).” With such in mind, Christians need to be at the forefront of this issue, addressing sin with love and kindness, and respect.</span></p>
<p class="p5"><span class="s1">Sources &#8211; </span><span class="s2">3801lancaster.com and TheHollywoodReporter</span></p>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=movieguide"></script><div class="movieguide_sharing_footer addthis_responsive_sharing"></div><div data-spotim-module="recirculation" data-spot-id="sp_nOJ01TfF"></div>
<script src="https://recirculation.spot.im/spot/sp_nOJ01TfF"></script>
<script async src="https://launcher.spot.im/spot/sp_nOJ01TfF"
data-spotim-module="spotim-launcher"
data-post-id="518683"
data-post-url="https://www.movieguide.org/news-articles/dean-cain-movie-exposing-the-abortionist-gosnell-finds-a-studio.html"
data-facebook-url="https://www.movieguide.org/news-articles/dean-cain-movie-exposing-the-abortionist-gosnell-finds-a-studio.html"></script></div></div>
							</section> <!-- end article section -->

							<footer class="article-footer">
								<div id="cb-previous-next-links" class="cb-post-footer-block clearfix"><div id="cb-previous-link"><a href="https://www.movieguide.org/reviews/ant-man-and-the-wasp.html"><i class="fa fa-long-arrow-left"></i></a><a href="https://www.movieguide.org/reviews/ant-man-and-the-wasp.html" rel="prev">ANT-MAN AND THE WASP</a></div><div id="cb-next-link"><a href="https://www.movieguide.org/interviews/now-news-pixar-appoints-a-christian-as-studio-head.html"><i class="fa fa-long-arrow-right"></i></a><a href="https://www.movieguide.org/interviews/now-news-pixar-appoints-a-christian-as-studio-head.html" rel="next">NOW NEWS! Pixar Appoints a Christian as Studio Head!</a></div></div><div id="cb-related-posts" class="cb-related-posts-block cb-post-end-block clearfix"><h3 class="cb-block-title">Related Posts</h3><ul>                            <li class="cb-style-overlay cb-grid-entry cb-related-post no-1">
                                <div class="cb-mask" style="background-color:#3498db;"><a href="https://www.movieguide.org/reviews/little-pink-house.html"><div class="movieguide_related_post" style="background-image:url('https://mk0movieguide99l7786.kinstacdn.com/wp-content/uploads/2018/06/images-22.jpeg');"><img src="https://mk0movieguide99l7786.kinstacdn.com/wp-content/plugins/movieguide/images/16by9.png" /></div></a></div>
                                 <div class="cb-meta cb-article-meta">
                                     <h4 class="h3 cb-post-title"><a href="https://www.movieguide.org/reviews/little-pink-house.html">LITTLE PINK HOUSE</a></h4>
                                                                     </div>
                            </li>
                            <li class="cb-style-overlay cb-grid-entry cb-related-post no-2">
                                <div class="cb-mask" style="background-color:#eb9812;"><a href="https://www.movieguide.org/news-articles/the-secret-behind-this-hollywood-couples-long-healthy-marriage.html"><div class="movieguide_related_post" style="background-image:url('https://mk0movieguide99l7786.kinstacdn.com/wp-content/uploads/2018/06/1454061e592be919380f6a706700399b-1.jpg');"><img src="https://mk0movieguide99l7786.kinstacdn.com/wp-content/plugins/movieguide/images/16by9.png" /></div></a></div>
                                 <div class="cb-meta cb-article-meta">
                                     <h4 class="h3 cb-post-title"><a href="https://www.movieguide.org/news-articles/the-secret-behind-this-hollywood-couples-long-healthy-marriage.html">The Secret Behind This Hollywood Couple&#8217;s Long, Healthy Marriage</a></h4>
                                                                     </div>
                            </li>
                            <li class="cb-style-overlay cb-grid-entry cb-related-post no-1">
                                <div class="cb-mask" style="background-color:#eb9812;"><a href="https://www.movieguide.org/on-netflix/now-streaming-july-2018.html"><div class="movieguide_related_post" style="background-image:url('https://mk0movieguide99l7786.kinstacdn.com/wp-content/uploads/2018/06/now-streaming-july-2018-768x432.jpg');"><img src="https://mk0movieguide99l7786.kinstacdn.com/wp-content/plugins/movieguide/images/16by9.png" /></div></a></div>
                                 <div class="cb-meta cb-article-meta">
                                     <h4 class="h3 cb-post-title"><a href="https://www.movieguide.org/on-netflix/now-streaming-july-2018.html">Now Streaming July 2018</a></h4>
                                                                     </div>
                            </li>
                            <li class="cb-style-overlay cb-grid-entry cb-related-post no-2">
                                <div class="cb-mask" style="background-color:#eb9812;"><a href="https://www.movieguide.org/news-articles/film-financing-how-to-find-the-right-partners-and-make-sure-youre-protected.html"><div class="movieguide_related_post" style="background-image:url('https://mk0movieguide99l7786.kinstacdn.com/wp-content/uploads/2018/06/L494_14_NCAR03-768x448.jpg');"><img src="https://mk0movieguide99l7786.kinstacdn.com/wp-content/plugins/movieguide/images/16by9.png" /></div></a></div>
                                 <div class="cb-meta cb-article-meta">
                                     <h4 class="h3 cb-post-title"><a href="https://www.movieguide.org/news-articles/film-financing-how-to-find-the-right-partners-and-make-sure-youre-protected.html">Film Financing: How to Find the Right Partners and Make Sure You’re Protected</a></h4>
                                                                     </div>
                            </li>
                            <li class="cb-style-overlay cb-grid-entry cb-related-post no-1">
                                <div class="cb-mask" style="background-color:#eb9812;"><a href="https://www.movieguide.org/news-articles/christian-filmmaker-named-chief-creative-officer-of-pixar-animation.html"><div class="movieguide_related_post" style="background-image:url('https://mk0movieguide99l7786.kinstacdn.com/wp-content/uploads/2018/06/image-1.jpeg');"><img src="https://mk0movieguide99l7786.kinstacdn.com/wp-content/plugins/movieguide/images/16by9.png" /></div></a></div>
                                 <div class="cb-meta cb-article-meta">
                                     <h4 class="h3 cb-post-title"><a href="https://www.movieguide.org/news-articles/christian-filmmaker-named-chief-creative-officer-of-pixar-animation.html">Christian Filmmaker Named Chief Creative Officer of Pixar Animation</a></h4>
                                                                     </div>
                            </li>
                            <li class="cb-style-overlay cb-grid-entry cb-related-post no-2">
                                <div class="cb-mask" style="background-color:#3498db;"><a href="https://www.movieguide.org/reviews/escape-plan-2-hades.html"><div class="movieguide_related_post" style="background-image:url('https://mk0movieguide99l7786.kinstacdn.com/wp-content/uploads/2018/06/p15471783_p_v8_aa-768x1152.jpg');"><img src="https://mk0movieguide99l7786.kinstacdn.com/wp-content/plugins/movieguide/images/16by9.png" /></div></a></div>
                                 <div class="cb-meta cb-article-meta">
                                     <h4 class="h3 cb-post-title"><a href="https://www.movieguide.org/reviews/escape-plan-2-hades.html">ESCAPE PLAN 2: HADES</a></h4>
                                                                     </div>
                            </li>
</ul></div>
							</footer> <!-- end article footer -->

							
						</article> <!-- end article -->

					
					
				</div> <!-- end #main -->

				<aside class="cb-sidebar clearfix" role="complementary">

<div id="movieguide_wp_subscribe-2" class="cb-sidebar-widget Movieguide_WP_Subscribe"><div class="g-ytsubscribe" data-channelid="UCiDBXboIGMctoMpiRE6DBIA" data-layout="full" data-count="default"></div></div><div id="movieguide_wp_ad-2" class="cb-sidebar-widget Movieguide_WP_Ad"><div class="movieguide_ad movieguide_ad_rect" id="div-gpt-ad-1470850276868-1">
		<script>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1470850276868-1'); });
		</script>
		</div></div><div id="movieguide_wp_rentals-2" class="cb-sidebar-widget Movieguide_WP_Rentals"></div><div id="movieguide_wp_donate-2" class="cb-sidebar-widget Movieguide_WP_Donate"><div class="movieguide_donate movieguide_module_style"><div class="movieguide_title"><a href="/donate/?utm_source=sidebar"><h4><i class="dslc-icon dslc-icon-heart"></i> Donate</h4></a></div><div class="movieguide_description"><a href="/donate/?utm_source=sidebar"><p>Movieguide® is a 501c3 non-profit. We are only able to make a difference because of your generous support. DONATE TODAY!</p></a></div></div></div><div id="cb-recent-posts-11" class="cb-sidebar-widget widget-latest-articles"><h3 class="cb-sidebar-widget-title">Latest Articles</h3>
    		<ul class="cb-light cb-small">
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#eb9812;">
                	    <a href="https://www.movieguide.org/on-netflix/now-streaming-july-2018.html"><img width="80" height="60" src="https://mk0movieguide99l7786.kinstacdn.com/wp-content/uploads/2018/06/now-streaming-july-2018-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.movieguide.org/on-netflix/now-streaming-july-2018.html">Now Streaming July 2018</a></h4>
                                                                   </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#eb9812;">
                	    <a href="https://www.movieguide.org/news-articles/dean-cain-movie-exposing-the-abortionist-gosnell-finds-a-studio.html"><img width="80" height="60" src="https://mk0movieguide99l7786.kinstacdn.com/wp-content/uploads/2018/06/Dean-Cain-Net-Worth-2017-2018-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.movieguide.org/news-articles/dean-cain-movie-exposing-the-abortionist-gosnell-finds-a-studio.html">Dean Cain Movie Exposing the Abortionist GOSNELL Finds a Studio</a></h4>
                                                                   </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#eb9812;">
                	    <a href="https://www.movieguide.org/news-articles/christian-filmmaker-named-chief-creative-officer-of-pixar-animation.html"><img width="80" height="60" src="https://mk0movieguide99l7786.kinstacdn.com/wp-content/uploads/2018/06/image-1-80x60.jpeg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.movieguide.org/news-articles/christian-filmmaker-named-chief-creative-officer-of-pixar-animation.html">Christian Filmmaker Named Chief Creative Officer of Pixar Animation</a></h4>
                                                                   </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#eb9812;">
                	    <a href="https://www.movieguide.org/news-articles/heathers-tv-reboot-generates-controversy.html"><img width="80" height="60" src="https://mk0movieguide99l7786.kinstacdn.com/wp-content/uploads/2018/06/heathers_avgsgp-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.movieguide.org/news-articles/heathers-tv-reboot-generates-controversy.html">HEATHERS TV Reboot Generates Controversy</a></h4>
                                                                   </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#eb9812;">
                	    <a href="https://www.movieguide.org/news-articles/samuel-l-jackson-says-he-tries-to-live-by-these-words-of-jesus.html"><img width="80" height="60" src="https://mk0movieguide99l7786.kinstacdn.com/wp-content/uploads/2018/06/tdy_guth_jackson_170306.today-vid-canonical-featured-desktop-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.movieguide.org/news-articles/samuel-l-jackson-says-he-tries-to-live-by-these-words-of-jesus.html">Samuel L. Jackson Say’s He Tries to Live by These Words of Jesus</a></h4>
                                                                   </div>
                </li>
    		    		</ul>
    		</div>    <div id="cb-popular-posts-7" class="cb-sidebar-widget widget-popular-posts widget-latest-articles"><h3 class="cb-sidebar-widget-title">Popular Videos</h3>
    		<ul class="cb-light cb-small">
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#27ae60;">
                	    <a href="https://www.movieguide.org/watch-reviews/shack-video-review.html"><img width="80" height="60" src="https://mk0movieguide99l7786.kinstacdn.com/wp-content/uploads/2017/03/The-Shack-Review-Slider-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.movieguide.org/watch-reviews/shack-video-review.html">THE SHACK Video Review</a></h4>
                                                                   </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#27ae60;">
                	    <a href="https://www.movieguide.org/watch-reviews/3-reasons-im-not-ashamed-13-reasons.html"><img width="80" height="60" src="https://mk0movieguide99l7786.kinstacdn.com/wp-content/uploads/2017/05/3-Reasons-for-Im-not-ashamed-slider-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.movieguide.org/watch-reviews/3-reasons-im-not-ashamed-13-reasons.html">3 Reasons for I&#8217;M NOT ASHAMED Over 13 REASONS WHY</a></h4>
                                                                   </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#27ae60;">
                	    <a href="https://www.movieguide.org/watch-reviews/light-oceans-video-review.html"><img width="80" height="60" src="https://mk0movieguide99l7786.kinstacdn.com/wp-content/uploads/2016/08/TLBO-Button-Template-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.movieguide.org/watch-reviews/light-oceans-video-review.html">THE LIGHT BETWEEN OCEANS Video Review</a></h4>
                                                                   </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#27ae60;">
                	    <a href="https://www.movieguide.org/watch-reviews/case-christ-video-review.html"><img width="80" height="60" src="https://mk0movieguide99l7786.kinstacdn.com/wp-content/uploads/2017/03/The-Case-for-Christ-Slider-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.movieguide.org/watch-reviews/case-christ-video-review.html">THE CASE FOR CHRIST Video Review</a></h4>
                                                                   </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#27ae60;">
                	    <a href="https://www.movieguide.org/watch-reviews/hacksaw-ridge-video-review.html"><img width="80" height="60" src="https://mk0movieguide99l7786.kinstacdn.com/wp-content/uploads/2016/10/Hacksaw-Ridge-Slider-1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.movieguide.org/watch-reviews/hacksaw-ridge-video-review.html">HACKSAW RIDGE Video Review</a></h4>
                                                                   </div>
                </li>
    		    		</ul>
    		</div>    <div id="movieguide_wp_like-2" class="cb-sidebar-widget Movieguide_WP_Like"><div class="fb-page" data-href="https://www.facebook.com/movieguide/" data-small-header="true" data-adapt-container-width="true" data-hide-cover="true" data-show-facepile="false"><blockquote cite="https://www.facebook.com/movieguide/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/movieguide/">Movieguide</a></blockquote></div></div>
</aside>


			</div> <!-- end #cb-content -->

     			<footer id="cb-footer" class=" wrap" role="contentinfo">

    				<div id="cb-widgets" class="cb-footer-b cb-footer-wrap wrap clearfix">

                                                    <div class="cb-one cb-column clearfix">
                                <div id="movieguide_wp_newsletter-2" class="cb-footer-widget Movieguide_WP_Newsletter"><div class="movieguide_module_style movieguide_newsletter cb-footer-widget"><div class="movieguide_title"><h4>Newsletter</h4></div><form action="https://www.movieguidemail.com/add_subscriber.html" accept-charset="utf-8" method="post" onsubmit="return movieguide_newsletter(this);"><input type="text" name="email" placeholder="Email" /><input type="hidden" name="campaign_token" value="L" /><input type="hidden" name="thankyou_url" value="https://www.movieguide.org/thanks/" /><input type="submit" value="Subscribe" /></form></div></div>                            </div>
                                                                            <div class="cb-two cb-column clearfix">
                                <div id="nav_menu-2" class="cb-footer-widget widget_nav_menu"><div class="menu-footer-links-left-container"><ul id="menu-footer-links-left" class="menu"><li id="menu-item-511200" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children cb-has-children menu-item-511200"><a href="https://www.movieguide.org/about-movieguide">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-511199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-511199"><a href="https://www.movieguide.org/about-dr-baehr">About Dr. Baehr</a></li>
	<li id="menu-item-511201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-511201"><a href="https://www.movieguide.org/about-movieguide">About MOVIEGUIDE®</a></li>
	<li id="menu-item-511212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-511212"><a href="https://www.movieguide.org/advertise-with-us">Advertise With Us</a></li>
	<li id="menu-item-511213" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-511213"><a href="https://www.movieguide.org/what-the-ratings-mean">What The Ratings Mean</a></li>
	<li id="menu-item-511215" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-511215"><a href="http://www.tedbaehr.com/">Speaking Engagements</a></li>
	<li id="menu-item-511217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-511217"><a href="https://www.movieguide.org/contact-us">Contact Us</a></li>
	<li id="menu-item-511216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-511216"><a href="https://www.movieguide.org/category/pressroom">Press</a></li>
</ul>
</li>
<li id="menu-item-517690" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children cb-has-children menu-item-517690"><a href="http://movieguideawards.com">Awards</a>
<ul class="sub-menu">
	<li id="menu-item-517691" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-517691"><a href="http://movieguideawards.com">MOVIEGUIDE® Awards</a></li>
	<li id="menu-item-517692" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-517692"><a href="http://kairosprize.com">Kairos Prize</a></li>
	<li id="menu-item-517693" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-517693"><a href="http://chronosprize.com">Chronos Prize</a></li>
	<li id="menu-item-517694" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-517694"><a href="http://www.epiphanyprizes.com">Epiphany Prizes</a></li>
	<li id="menu-item-517695" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-517695"><a href="https://www.graceaward.com">Grace Award</a></li>
</ul>
</li>
</ul></div></div>                            </div>
                                                                            <div class="cb-three cb-column clearfix">
                                <div id="nav_menu-4" class="cb-footer-widget widget_nav_menu"><div class="menu-footer-links-right-container"><ul id="menu-footer-links-right" class="menu"><li id="menu-item-517686" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children cb-has-children menu-item-517686"><a href="https://www.movieguide.org/privacy-policy">Policies</a>
<ul class="sub-menu">
	<li id="menu-item-517688" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-517688"><a href="https://www.movieguide.org/terms-of-use">Terms of Use</a></li>
	<li id="menu-item-517687" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-517687"><a href="https://www.movieguide.org/privacy-policy">Privacy Policy</a></li>
	<li id="menu-item-517689" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-517689"><a href="https://www.movieguide.org/sitemap">Sitemap</a></li>
</ul>
</li>
<li id="menu-item-511207" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children cb-has-children menu-item-511207"><a href="https://www.movieguide.org/contact-us">Extras</a>
<ul class="sub-menu">
	<li id="menu-item-511208" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-511208"><a href="https://www.movieguide.org/careers">Careers</a></li>
	<li id="menu-item-511209" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-511209"><a href="https://www.movieguide.org/movieguide-internships">Internships</a></li>
	<li id="menu-item-511211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-511211"><a href="https://www.movieguide.org/class">Classes</a></li>
	<li id="menu-item-511474" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-511474"><a href="http://api.movieguide.org/">Widgets</a></li>
	<li id="menu-item-511321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-511321"><a href="https://www.movieguide.org/podcast">Podcast</a></li>
	<li id="menu-item-511322" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-511322"><a href="https://www.movieguide.org/radio">Radio</a></li>
	<li id="menu-item-511609" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-511609"><a href="https://www.movieguide.org/newsletter-signup">Newsletter</a></li>
	<li id="menu-item-517696" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-517696"><a href="https://www.movieguide.org/browser">Extension</a></li>
</ul>
</li>
</ul></div></div>                            </div>
                                                                            <div class="cb-four cb-column clearfix">
                                <div id="social-media-icons-9" class="cb-footer-widget cb-social-media-widget clearfix"><h3 class="cb-footer-widget-title"><span>Follow Movieguide®</span></h3><a href="https://twitter.com/movieguide"  target="_blank" class="cb-social-media-icon cb-twitter icon-1"></a><a href="https://facebook.com/movieguide"  target="_blank" class="cb-social-media-icon cb-facebook icon-2"></a><a href="https://www.instagram.com/movieguide/"  target="_blank" class="cb-social-media-icon cb-googleplus icon-3"></a><a href="https://www.youtube.com/movieguide"  target="_blank" class="cb-social-media-icon cb-youtube icon-4"></a></div>                            </div>
                        
                    </div>

                    
                        <div class="cb-footer-lower clearfix">

                            <div class="wrap clearfix">

                                <div class="cb-copyright">Copyright © 2018 by Movieguide®</div>

        						
           					</div>

        				</div>
    				
    			</footer> <!-- end footer -->

    		</div> <!-- end #cb-container -->

		</div> <!-- end #cb-outer-container -->

        <span id="cb-overlay"></span>

			<script type="text/javascript">

	jQuery('body').on('geo_timeout_error', onGeo_timeout_error);

	function onGeo_timeout_error() {
		console.warn('The geolocationGetCurrent timed out');

		var html  = '<h2 style="margin-top:36px;">GPS Failed</h2>';
			html += '<p>Your GPS did not respond. Be sure you have your GPS enabled and try again.</p>';
			html += '<button onclick="AppGeo_getLoc()">Try Again</button>';
			html += '<div style="height:1000px"></div>'; // a little hack to hide the checkin button without really tampering with it.

		jQuery('#map-canvas').html(html);

	}

	</script>
		            <script src="//cdn.goroost.com/roostjs/26aedf8324ae48808b62f4e727ac1d63" async></script>
                    <script>
                var _roost = _roost || [];
                _roost.push( [ 'autoprompt', false ] );
                                    _roost.push( [ 'minvisits', 2 ] );
                            </script>
    <script type='text/javascript'>
/* <![CDATA[ */
var DSLCAjax = {"ajaxurl":"https:\/\/www.movieguide.org\/wp-admin\/admin-ajax.php"};
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
var cbExt = {"cbSS":"on","cbLb":"on"};
var cbScripts = {"cbUrl":"https:\/\/www.movieguide.org\/wp-admin\/admin-ajax.php","cbPostID":"518683","cbSlider":["600",true,"7000"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://mk0movieguide99l7786.kinstacdn.com/wp-content/uploads/fvm/out/footer-8dc9722d-1527040683.min.js'></script>
		<script>
			var ulp_ajax_url = "https://www.movieguide.org/wp-admin/admin-ajax.php";
			var ulp_count_impressions = "on";
			var ulp_async_init = "on";
			var ulp_css3_enable = "on";
			var ulp_ga_tracking = "off";
			var ulp_km_tracking = "off";
			var ulp_onexit_limits = "off";
			var ulp_no_preload = "on";
			var ulp_campaigns = {"ab-NMmGkRNXIwMM6MjA":[""],"ab-XbIAHocpns7MOJFv":["uz6PjGElEAVkjx32","g9SpP1oaNdPVVfNF"],"ab-OsGayeWCf6dLTLra":[""],"ab-CnkuVA1OMNMVZ9LJ":[""],"ab-EMTCTGoap5zcgp3S":[""],"ab-H1w6EzCWoGOOmilG":["djoGuwipTmLCn2xA"],"none":[""]};
			var ulp_overlays = {"djoGuwipTmLCn2xA":["#cccccc", "0.8", "on", "middle-center", "fadeIn", "classic", "#ffffff"],"6RZdR3nUmAYBVMex":["#333333", "0.8", "on", "middle-center", "fadeIn", "classic", "#ffffff"],"uz6PjGElEAVkjx32":["#cccccc", "0.8", "on", "middle-center", "fadeIn", "classic", "#ffffff"],"g9SpP1oaNdPVVfNF":["#cccccc", "0.8", "on", "middle-center", "fadeIn", "classic", "#ffffff"],"wbNcK7BheJQQNlvb":["", "0.8", "on", "middle-center", "fadeIn", "classic", "#ffffff"],"none":["", "", "", "", ""]};
			if (typeof ulp_init == "function") { 
				ulp_init(); jQuery(document).ready(function() {ulp_ready();});
			} else {
				jQuery(document).ready(function(){ulp_init(); ulp_ready();});
			}
		</script><script src="https://mk0movieguide99l7786.kinstacdn.com/wp-content/plugins/layered-popups/js/ads.js?ver=6.39"></script>
	</body>

</html> <!-- The End. what a ride! -->